Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.1.0
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
      None

      Description

      The presence of Python 2.7 is required for QIT, Python 3.x is not required but recommended. However, the absence of Python 3.x is not detected during installation, and the PYTHON3_PATH environment variable is created, and which contains Pyhton 2.7 paths.

      The install needs to detect the presence of Python 3.x and based on its finding:

      • Set the PYTHON3_PATH¬†environmet variable correctly or unset it;
      • Automatically enable/disable the Python3 shims.

        Attachments

          Activity

            People

            • Assignee:
              kpvdr Kim van der Riet
              Reporter:
              kpvdr Kim van der Riet
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: