Uploaded image for project: 'Apache QPID Interoperability Test Suite'
  1. Apache QPID Interoperability Test Suite
  2. QPIDIT-131

module versions on master dont match and are incorrect

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.3.0
    • Fix Version/s: 0.3.0
    • Component/s: Installation
    • Labels:
      None

      Description

      The various modules version numbers on master dont match. The root pom is versions 0.2.0-rc1 while the children are still at 0.1.0 by virtue of having stale parent definitions. Thats its own issue since 0.1.0 was already released so new release modules definitely shouldn't have that version.

      Separately from not aligning with each other, they should really all be at 0.3.0-SNAPSHOT by now but aren't yet.

      See QPIDIT-130 for some an example on how to ease managing the module versions.

        Attachments

          Activity

            People

            • Assignee:
              kpvdr Kim van der Riet
              Reporter:
              robbie Robbie Gemmell
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: