Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-8021

[Broker-J] [BDB] Make BDB store module compatible with JE release 7.4.5 [6.1.x]

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: qpid-java-6.1.5
    • Component/s: Broker-J
    • Labels:
      None

      Description

      There a couple of simple binary incompatibilities that prevent a user of Broker J 6.1.x from substituting a newer BDB JE releases. Adapting the code to allow the 6.1.5 release to work with the current newer releases will give the user the option to upgrade if they wish (say to avoid a defect in BDB JE).

      As Broker-J 6.1.x originally targeted JE 5.0.104 compatibility with this will be retained.

        Attachments

          Activity

            People

            • Assignee:
              kwall Keith Wall
              Reporter:
              kwall Keith Wall
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: