Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-6728

Upgrade SLF4J dependency from 1.6 to 1.7

    XMLWordPrintableJSON

    Details

      Description

      Upgrade SLF4J dependency from 1.6 to 1.7. The 1.7 line has been around for almost three years and is widely used in the community. It brings the advantage varargs style logging methods without sacrificing binary compatibility - which makes logging code less verbose.

      Users of qpid-client who wish to use older SLF4J dependencies will be unaffected by this change.

        Attachments

          Activity

            People

            • Assignee:
              lorenz.quack Lorenz Quack
              Reporter:
              kwall Keith Wall
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: