Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-6367

[Java Broker] Change broker model version to 3.0 due to backward incompatible model changes

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.30
    • Fix Version/s: 0.31
    • Component/s: Broker-J
    • Labels:
      None

      Description

      Change broker model version to 3.0 due to backward incompatible model changes

        Attachments

          Activity

            People

            • Assignee:
              kwall Keith Wall
              Reporter:
              orudyy Alex Rudyy
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: