Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-6049

[AMQP 1.0] ssl broken over 1.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.30
    • Fix Version/s: 0.30
    • Component/s: C++ Client
    • Labels:
      None

      Description

      Caused by the change in https://issues.apache.org/jira/browse/QPID-5788

      NSS is not correctly initialised for 1.0 connections.

        Attachments

          Activity

            People

            • Assignee:
              gsim Gordon Sim
              Reporter:
              gsim Gordon Sim
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: