Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-5243

[Java Broker] Upgrade dojo toolkit to the latest version (1.9.1)

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.25
    • Component/s: Broker-J
    • Labels:
      None

      Description

      The Qpid web management console is currently using dojo toolkit of version 1.8.3. Dojo latest version is 1.9.1. We need to upgrade dojo toolkit to the latest version.

        Attachments

          Activity

            People

            • Assignee:
              k-wall Keith Wall
              Reporter:
              alex.rufous Alex Rudyy
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: