Qpid
  1. Qpid
  2. QPID-4950

Exchange statistics byteReceives, byteDrops, byteRoutes do not increment.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.22
    • Fix Version/s: 0.23
    • Component/s: C++ Broker
    • Labels:
      None

      Description

      Found by Fraser Adams.

        Activity

        Justin Ross added a comment -
        ASF subversion and git services added a comment -

        Commit 1497024 from Gordon Sim
        [ https://svn.apache.org/r1497024 ]

        QPID-4950: ensure exchange stats are updated with correct content size for messages


          People

          • Assignee:
            Gordon Sim
            Reporter:
            Ken Giusti
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development