Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-4495

The qpid_messaging gemfile does not install properly on RHEL 6.2

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.18
    • Fix Version/s: 0.20
    • Component/s: Ruby Client
    • Labels:
      None

      Description

      When installing the qpid_messaging-0.18.1.gem file on RHEL 6.2 using "gem install qpid_messaging", the installation fails. The failure is due to the installation attempting to build and link using gcc instead of g++.

      The gem needs to tell the Ruby environment from the start to use g++.

        Attachments

          Activity

            People

            • Assignee:
              mcpierce Darryl L. Pierce
              Reporter:
              mcpierce Darryl L. Pierce
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: