Since the name "qpid" is already claimed on Rubygems.org, we've had to change the name of our gem to "qpid_messaging".
This patch set includes changes needed in the internals for the Qpid Ruby bindings to use this new naming. Users will need to change:
to avoid any potential name collisions. Otherwise, no other changes are required to their code.