Qpid
  1. Qpid
  2. QPID-3996

[Java Broker] Update optional BDB dependency to use latest version

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.17
    • Component/s: Java Broker
    • Labels:
      None

      Description

      Update dependency to latest version

        Activity

        Rob Godfrey created issue -
        Rob Godfrey made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Rajith Attapattu made changes -
        Comment [ As the first step we should agree on how the Qpid API in java should like.
        while a lot of it is going to be determined by the already available versions for python and C++, there will still be a few slight differences to conform to the java idioms. ]
        Rob Godfrey made changes -
        Component/s Java Broker BDB Store [ 12315809 ]

          People

          • Assignee:
            Rob Godfrey
            Reporter:
            Rob Godfrey
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development