Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.15
    • Component/s: C++ Client
    • Labels:
      None

      Description

      The current default qpid mke install installs include files for both the qpid messaging and qmf2 libraries, but only includes a pkg-config file for the qpid messaging libs.

      Ideally to use qmf2 in an application make you'd just do something like:

      gcc app.cpp $(pkg-config --libs qmf2)

        Activity

        Justin Ross made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Andrew Stitcher made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 0.15 [ 12319043 ]
        Resolution Fixed [ 1 ]
        Andrew Stitcher made changes -
        Field Original Value New Value
        Assignee Andrew Stitcher [ astitcher ]
        Andrew Stitcher created issue -

          People

          • Assignee:
            Andrew Stitcher
            Reporter:
            Andrew Stitcher
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development