Qpid
  1. Qpid
  2. QPID-2958

Qpid Cpp Messaging .NET Binding library should use Framework v2.0 and not v3.5

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.9
    • Fix Version/s: 0.9
    • Component/s: C++ Client
    • Labels:
      None

      Description

      Currently the SessionReceiver assembly targets .NET Framework v3.5. There's nothing special in the library and it would work fine with Framework v2.0. By building it with a lower version number installations with only v2.0 will work. Installations that have only .NET Framework 3.0 or above will work as well.

        Activity

        Hide
        Chuck Rolke added a comment -

        Resolved by checkin 1038352

        Show
        Chuck Rolke added a comment - Resolved by checkin 1038352

          People

          • Assignee:
            Chuck Rolke
            Reporter:
            Chuck Rolke
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development