Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-2718

Update the common.bnd to match client.bnd, release version

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.7
    • Fix Version/s: 0.7
    • Component/s: Java Common
    • Labels:
      None

      Description

      The common.bnd shows ver 0.6.0, whereas the other *.bnd files are at 0.7.0 - we should update to make sure the OSGI bundles are in sync (eg using a 0.6 common with a 0.7 client would result in errors on some code paths).

        Attachments

          Activity

            People

            • Assignee:
              gemmellr Robbie Gemmell
              Reporter:
              sorins Sorin Suciu
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: