Uploaded image for project: 'Qpid'
  1. Qpid
  2. QPID-2473

current libraries: new options needed to link with

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.7
    • Fix Version/s: 0.8
    • Component/s: C++ Broker
    • Labels:
      None
    • Environment:

      Description

      The little attached patch is vital to make current trunk
      (r928701) compile on Fedora Rawhide with Boost 1.41.0.

      The other line adds libpthread linking option. It works
      but you may want to add it elsewhere if you choose
      to do so.

        Attachments

          Activity

            People

            • Assignee:
              aconway Alan Conway
              Reporter:
              jasan Jan Sarenik
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: