Qpid
  1. Qpid
  2. QPID-2306

C++ uninstaller does not uninstall some header files.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 0.6
    • Fix Version/s: 0.7
    • Component/s: Build Tools
    • Labels:
      None

      Description

      C++ build system issue.

      Running make uninstall in the C++ distribution does not uninstall the public headers (those in ../include) - it looks like automake has a problem with the leading "..". For each header ../include/foo.h the uninstall target tries to uninstall a non-existent file .include/foo.h

        Activity

        Alan Conway added a comment -

        As of revision 967215 this does not appear to be a problem. make uninstall removes all the files installed by make install.


          People

          • Assignee:
            Alan Conway
            Reporter:
            Alan Conway
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development