Uploaded image for project: 'Qpid Proton'
  1. Qpid Proton
  2. PROTON-2107

Go module support

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: proton-c-0.29.0
    • Fix Version/s: None
    • Component/s: build
    • Labels:
      None

      Description

      I found the error , when i run "go get" command in go module enabled project

      $go get -v qpid.apache.org/electron
      go: finding qpid.apache.org latest
      go get qpid.apache.org/electron: module qpid.apache.org@upgrade (v0.0.0-20190919033840-551513f49822) found, but does not contain package qpid.apache.org/electron

      $ go get -v qpid.apache.org/amqp
      go: finding qpid.apache.org latest
      go get qpid.apache.org/amqp: module qpid.apache.org@upgrade (v0.0.0-20190919033840-551513f49822) found, but does not contain package qpid.apache.org/amqp

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rkieley Roddie Kieley
                Reporter:
                thitiphong.a Thtiphong Anansukkasem
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: