Pluto
  1. Pluto
  2. PLUTO-493

pluto-current-bundle.zip.. Corresponding ASC file won't import in GPG. Also md5 file doesn't reconcile. What's up folks!

    Details

      Description

      Trying to get my head around Portlets with Spring Recipes book.
      Gary Mak recommended pluto-current-bundle.zip.
      Looked here:
      http://archive.apache.org/dist/portals/pluto/
      Nothing marries up.
      1) from zip to md5 (diff date, months apart and diff result according to Zip Genius)
      2) asc gpg won't import asc file signature... says "no valid OpenPGP data found
      ASC contains:
      ----BEGIN PGP SIGNATURE----
      Version: GnuPG v1.4.2.2 (GNU/Linux)

      iD8DBQBGmTSQTO8V11c209QRAol4AJ0TYgnpLnz1H1b0+PbWXAsK7TTokQCfVHdk
      ygdknTTwD9bAu0hupM/0WGI=
      =Cxqd
      ----END PGP SIGNATURE----

      Also
      Using Zip Genius, I see it's v 1.1.4 README inside zip says Tomcat 5.5.20 comes with this setup..

      Since I already have Tomcat 6.0.16, is there an alternate way to do install?
      Didn't see 6.0.16 on confirmed list of tested environments - only up to 6.0.13 here:
      http://portals.apache.org/pluto/v11/getting-started.html
      What's the solution? Cheers. Sorry if this looks more like a forum post than error report. But thought I'd bring discrepancies to your attention

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Jeremy Gordon Flowers
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:

              Development