Pluto
  1. Pluto
  2. PLUTO-383

DefaultUserInfo service returns null userinfo map

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.1.3, 1.2.0
    • Fix Version/s: 1.1.4, 1.2.0
    • Component/s: portlet container
    • Labels:
      None

      Description

      DefaultUserInfoService returns a null Map object if no user info is found for the logged in user. We shoudl return an empty map instead.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        3m 22s 1 Elliot Metsger 26/Jun/07 21:13
        Resolved Resolved Closed Closed
        42d 17h 27m 1 Elliot Metsger 08/Aug/07 14:40
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12564909 ] jira [ 12586340 ]
        Mark Thomas made changes -
        Workflow jira [ 12407106 ] Default workflow, editable Closed status [ 12564909 ]
        Elliot Metsger made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Elliot Metsger made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Elliot Metsger created issue -

          People

          • Assignee:
            Elliot Metsger
            Reporter:
            Elliot Metsger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development