Uploaded image for project: 'Pig'
  1. Pig
  2. PIG-4966

Fix Pig compatibility with Hive 2.1.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.15.0
    • Fix Version/s: 0.17.0
    • Component/s: build
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      Hive refactored their RecordReader code in Hive 2.1. This patch maintains compatibility with Hive 2.1 and previous versions.

        Attachments

        1. PIG-4966.patch
          2 kB
          Zach York

          Activity

            People

            • Assignee:
              zyork Zach York
              Reporter:
              zyork Zach York
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: