Uploaded image for project: 'Pig'
  1. Pig
  2. PIG-3399

Missing required library: 'build/ivy/lib/Pig/javacc-4.2.jar' pig

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 0.11.1
    • Fix Version/s: None
    • Component/s: build
    • Labels:
      None

      Description

      1.Got latest version by git pull
      2.mvn clean eclipse-files
      3.Imported to eclipse
      4.Got error Missing required library: 'build/ivy/lib/Pig/javacc-4.2.jar' pig

        Attachments

        1. PIG-3399-1.patch
          2 kB
          Daniel Dai
        2. PIG-3399-2.patch
          3 kB
          Daniel Dai

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              vikramsi vikram s
            • Votes:
              3 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated: