Pig
  1. Pig
  2. PIG-3186

tar/deb/pkg ant targets should depend on piggybank

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.12.0
    • Component/s: None

      Description

      The tar, deb and rpm artifacts should contain piggybank but they don't when built via ant unless piggybank is built separately.

      1. piggy.patch
        0.7 kB
        Lorand Bendig

        Activity

        Hide
        Alan Gates added a comment -

        Patch checked in. Thanks Lorand.

        Show
        Alan Gates added a comment - Patch checked in. Thanks Lorand.
        Hide
        Alan Gates added a comment -

        Is this ready for review? If so please click "Submit Patch" so we know to review it. Thanks for the patch.

        Show
        Alan Gates added a comment - Is this ready for review? If so please click "Submit Patch" so we know to review it. Thanks for the patch.
        Hide
        Lorand Bendig added a comment -

        Hi,

        I'd like submit my very first patch.
        Note: couldn't test deb and rpm targets, I assume these have already been removed (PIG-3174)

        --Lorand

        Show
        Lorand Bendig added a comment - Hi, I'd like submit my very first patch. Note: couldn't test deb and rpm targets, I assume these have already been removed ( PIG-3174 ) --Lorand

          People

          • Assignee:
            Lorand Bendig
            Reporter:
            Bill Graham
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development