Pig
  1. Pig
  2. PIG-2649

org.apache.pig.parser.ParserValidationException does not expose the cause exception

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.11
    • Component/s: None
    • Labels:
      None
    • Patch Info:
      Patch Available
    1. PIG-2649.patch
      0.5 kB
      Julien Le Dem

      Activity

      Julien Le Dem created issue -
      Julien Le Dem added a comment -

      attaching PIG-2649.patch that allows the stacktrace of the cause to be displayed.

      Julien Le Dem made changes -
      Field Original Value New Value
      Attachment PIG-2649.patch [ 12522457 ]
      Julien Le Dem made changes -
      Patch Info Patch Available [ 10042 ]
      Dmitriy V. Ryaboy added a comment -

      +1 please commit

      Julien Le Dem made changes -
      Status Open [ 1 ] Resolved [ 5 ]
      Fix Version/s 0.11 [ 12318878 ]
      Resolution Fixed [ 1 ]
      Bill Graham made changes -
      Status Resolved [ 5 ] Closed [ 6 ]

        People

        • Assignee:
          Julien Le Dem
          Reporter:
          Julien Le Dem
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development