Uploaded image for project: 'Pig'
  1. Pig
  2. PIG-134

Update Java version requirement on deployment page

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 0.1.0
    • 0.1.0
    • documentation
    • None
    • Patch Available

    Description

      In http://incubator.apache.org/pig/deployment.html, this line is outdated:

      Requirements
      1. Java 1.6.x. preferably from Sun. Set JAVA_HOME to the root of your Java installation.

      It is 1.5.x

      I will provide the patch for deployment.xml, but I think you need to regenerate the forrest documentation (html and pdf).

      Attachments

        1. PIG-134-v01.patch
          1 kB
          Benjamin Francisoud

        Activity

          People

            francisoud Benjamin Francisoud
            francisoud Benjamin Francisoud
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: