Uploaded image for project: 'Phoenix'
  1. Phoenix
  2. PHOENIX-864

Bump up phoenix driver version from 3.0 to 4.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.0.0
    • Fix Version/s: 4.0.0
    • Labels:
      None

      Description

      When using sqlline.py, console still shows following on 4.0 branch:

      Connected to: Phoenix (version 3.0)
      Driver: org.apache.phoenix.jdbc.PhoenixDriver (version 3.0)
      

        Attachments

        1. phoenix-864.patch
          0.8 kB
          Jeffrey Zhong

          Activity

            People

            • Assignee:
              jeffreyz Jeffrey Zhong
              Reporter:
              jeffreyz Jeffrey Zhong
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: