Uploaded image for project: 'Phoenix'
  1. Phoenix
  2. PHOENIX-1824

Expand IT coverage for Query Server

Attach filesAttach ScreenshotAdd voteVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Test
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 4.4.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Once we have PHOENIX-971 merged, we can increase our confidence in the server by parameterizing our IT suite to run over either driver, or both. This will probably require refactoring the IT suite out of phoenix-core/src/it into a separate module so that module can depend on both phoenix-core and phoenix-server modules.

      This is looking like it will also depend on improvements to Calcite that may not make it into 1.2 release (as RC's for that release have already started).

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              elserj Josh Elser
              Reporter:
              ndimiduk Nick Dimiduk

              Dates

              • Created:
                Updated:

                Issue deployment