Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: AcroForm
    • Labels:
      None

      Description

      [imported from SourceForge]
      http://sourceforge.net/tracker/index.php?group_id=78314&atid=552832&aid=1233696
      Originally submitted by benlitchfield on 2005-07-06 12:08.

      I have created the PDF forms using the Adobe PDF
      designer. I want the data to be set to the PDF
      using "PDFBox'. but i am not able to bind the data to
      the PDF. I am attaching the PDF which i created. Can
      you help me overcome this problem.

      See "Buyer Information.pdf"

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        3259d 12m 1 Tilman Hausherr 08/Jun/14 19:20
        Tilman Hausherr made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Cannot Reproduce [ 5 ]
        Tilman Hausherr added a comment -

        Closing because no example PDF attached.

        John Hewson made changes -
        Field Original Value New Value
        Component/s AcroForm [ 12312225 ]
        Component/s PDModel [ 12312224 ]
        Erik Scholtz added a comment -

        Neither in JIRA, nor in the sourceforge tracker is the PDF attached. Also a example code what you are trying to do is missing. I think this issue can be closed.

        Anonymous created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            Anonymous
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development