Uploaded image for project: 'PDFBox'
  1. PDFBox
  2. PDFBOX-4272

Building page requirements are wrong

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • None
    • None
    • Documentation
    • None

    Description

      https://pdfbox.apache.org/building.html this pages says about the requirements...
      JDK 6+
      Java Cryptography Extension (JCE)
      Maven 3

      in the current trunk which is references you need at least JDK 7 and Maven 3.3.9 ...

      Attachments

        Activity

          People

            lehmi Andreas Lehmkühler
            khmarbaise Karl Heinz Marbaise
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: