Uploaded image for project: 'PDFBox'
  1. PDFBox
  2. PDFBOX-3386

Downgrade maven-bundle-plugin to ensure jdk6 compatibility

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.2, 3.0.0 PDFBox
    • Fix Version/s: 2.0.3, 3.0.0 PDFBox
    • Component/s: None
    • Labels:
      None

      Description

      With PDFBOX-3020 some of the maven plugins were updated. The 3.0.x version of the maven-bundle-plugin plugin isn't jdk 6 compatible, so that every build using jdk6 fails, see our travis builds. e.g. 4051

        Attachments

          Activity

            People

            • Assignee:
              lehmi Andreas Lehmkühler
              Reporter:
              lehmi Andreas Lehmkühler
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: