Uploaded image for project: 'PDFBox'
  1. PDFBox
  2. PDFBOX-2886

"IllegalArgumentException root cannot be null" in 2.0.0 for file that was parsed in 1.8.x

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 2.0.0
    • Fix Version/s: 2.0.0
    • Component/s: Parsing, Preflight
    • Labels:
      None

      Description

      The file is corrupt...can't be opened in Adobe Reader. However, text and an attachment were extracted with 1.8.x.

      This could be a one-off and not worth the effort to fix.

        Attachments

        1. 268573.pdf
          2.24 MB
          Tim Allison

          Activity

            People

            • Assignee:
              lehmi Andreas Lehmkühler
              Reporter:
              tallison@apache.org Tim Allison
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: