Uploaded image for project: 'PDFBox'
  1. PDFBox
  2. PDFBOX-1489

Maven Dependency not resolveable agains central

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.8.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      Version is current SVN (r1429798)

      Description

      pdfbox depends on ant-nodeps version 1.7.1, this version isn't in central, either change the version to 1.8.1 or add the Apache Release Repository (see https://repository.apache.org/content/repositories/releases/org/apache/ant/ant-nodeps/1.7.1/) to the parent pom.

        Attachments

          Activity

            People

            • Assignee:
              lehmi Andreas Lehmkühler
              Reporter:
              cmahnke Christian Mahnke
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 5m
                5m
                Remaining:
                Remaining Estimate - 5m
                5m
                Logged:
                Time Spent - Not Specified
                Not Specified