Uploaded image for project: 'Parquet'
  1. Parquet
  2. PARQUET-2010

Fix japicmp issues

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.13.0
    • Fix Version/s: None
    • Component/s: parquet-mr
    • Labels:
      None

      Description

      japicmp (the compatibility checker plugin) cannot find the previous version (1.12.0) of the deprecated modules. The root cause is we renamed these modules to *-deprecated for the release 1.12.0 and during the rename we've had to set the previous name for the plugin to be able to find the previous release 1.11.0 of these modules. Now, that we released 1.12.0 the previous name is the same as the current one so we need to remove these additional configs.

        Attachments

          Activity

            People

            • Assignee:
              gszadovszky Gabor Szadovszky
              Reporter:
              gszadovszky Gabor Szadovszky
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: