Uploaded image for project: 'Parquet'
  1. Parquet
  2. PARQUET-121

Allow Parquet to build with Java 8

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.0
    • Component/s: parquet-mr
    • Labels:
      None

      Description

      We should ensure that Parquet can be built and all tests pass when using Java 8. Note that this will not change the default target bytecode version (still at Java 6).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tomwhite Thomas White
                Reporter:
                tomwhite Thomas White
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: