Uploaded image for project: 'ORC'
  1. ORC
  2. ORC-542

The pom files are pulling in old versions of Hadoop.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.7, 1.6.0
    • Component/s: None
    • Labels:
      None

      Description

      ORC maintains compatibility with old versions of Hadoop by building against them for most of the modules (except for shims and tools). The hadoop dependency should have been provided, but isn't.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                omalley Owen O'Malley
                Reporter:
                omalley Owen O'Malley
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m