Uploaded image for project: 'OpenNLP'
  1. OpenNLP
  2. OPENNLP-510

Maven dependency on jwnl is broken

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: tools-1.5.2-incubating, tools-1.5.3
    • Fix Version/s: tools-1.5.3
    • Labels:
      None

      Description

      Dependency in tools pom for jwnl has groupID and version of a no-longer available version of jwnl. An individual developer may be able to sidestep this with manual fixes to the local Maven repositroy, but this completely breaks continuous integration/build servers etc.. The attached patch fixes this by simply updating the dependency to the latest groupID and version for jwnl.

        Attachments

        1. pom.xml.patch
          0.4 kB
          Fergal Monaghan

          Activity

            People

            • Assignee:
              colen William Colen
              Reporter:
              roadrunner Fergal Monaghan
            • Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 1m
                1m
                Remaining:
                Remaining Estimate - 1m
                1m
                Logged:
                Time Spent - Not Specified
                Not Specified