Uploaded image for project: 'OpenNLP'
  1. OpenNLP
  2. OPENNLP-40

Java compatibility level should be 1.5

    XMLWordPrintableJSON

Details

    Description

      Some code is not compatible with Java 1.5 and we should keep the Java compatibility level to 1.5. Need to fix the code and enforce the compatibility level validation at build time.

      Attachments

        Activity

          People

            colen William Colen
            colen William Colen
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Time Tracking

                Estimated:
                Original Estimate - 2h
                2h
                Remaining:
                Time Spent - 0.5h Remaining Estimate - 1.5h
                1.5h
                Logged:
                Time Spent - 0.5h Remaining Estimate - 1.5h
                0.5h