Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 2.1.0 Apache Release
    • Fix Version/s: None
    • Component/s: UI
    • Labels:
      None

      Description

      Since some time OpenMeetings client started to work very unstable. I observe flash plugin crash very often when trying to enter the room. Cache clean-up does not help.

      All worked OK for me couple of months ago on the same configuration.

      This is reproducible both in FF and Google Chrome, however it seems like FireFox is more unstable.
      I use Windows XP, flash player version is 11.5.502.146.

      Unfortunately, I am unable to find exact steps how to reproduce this and how to provide any diagnostic.

      I am not sure if this should be fixed in the nearest release or not, but I am sure that we should at least investigate it. Even here in my office there are two other workstations on which people observe the same problems, and some clients claimed me about the same things recently.

        Activity

        swagner SebastianWagner added a comment -

        crash means really the firefox / chrome shows that the plugin is crashed or what is the effect that you detect as "crashed".
        Is no more button clickable or does it freeze in some screen or ?

        iarkh Irina Arkhipets added a comment -

        Yes, broser just shows that plugin is crashed. No more buttons, etc.

        yalgaer Yuliya Algaer added a comment -

        I have the same problem.

        OS - W7,
        flash player - 11.6.602.171
        browser - GC (very often)

        iarkh Irina Arkhipets added a comment -

        It seems like the problem disappeared for me after the ffdshow update.
        Please see also my post about the same:
        http://opensourcewebconferencing.blogspot.ru/2013/03/how-to-debug-crashes-in-firefox.html

        solomax Maxim Solodovnik added a comment -

        "Won't Fix" since it is not OM issue


          People

          • Assignee:
            swagner SebastianWagner
            Reporter:
            iarkh Irina Arkhipets
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development