Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.1.0 Apache Release
    • Fix Version/s: 2.1.0 Apache Release
    • Component/s: None
    • Labels:
      None

      Activity

      SebastianWagner created issue -
      Joseph Karwat added a comment -

      This bug is in the official 2.0 release as well as the current builds. For people who want to save their whiteboard work and/or move it to another room this is a major problem.

      Mikael Kurula added a comment -

      I was trying to save the whiteboard, but could neither download it or put the saved file back on the whiteboard. Are we talking about the same thing here? Sometimes it would be nice to be able to obtain a pdf of any whiteboard notes.

      Maxim Solodovnik added a comment -

      Works for me as expected (2.1 latest trunk)

      After saving whiteboard, it is available under room files (public drive)
      you can drag'n'drop it to the empty whiteboard

      You should move it to :My Files" to be available in other rooms

      Maxim Solodovnik made changes -
      Field Original Value New Value
      Status Open [ 1 ] Resolved [ 5 ]
      Assignee Maxim Solodovnik [ solomax ]
      Fix Version/s 2.1 Apache Release [ 12321749 ]
      Resolution Cannot Reproduce [ 5 ]
      Maxim Solodovnik made changes -
      Status Resolved [ 5 ] Closed [ 6 ]
      Transition Time In Source Status Execution Times Last Executer Last Execution Date
      Open Open Resolved Resolved
      183d 3h 37m 1 Maxim Solodovnik 07/Feb/13 11:04
      Resolved Resolved Closed Closed
      19h 52m 1 Maxim Solodovnik 08/Feb/13 06:56

        People

        • Assignee:
          Maxim Solodovnik
          Reporter:
          SebastianWagner
        • Votes:
          0 Vote for this issue
          Watchers:
          4 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development