Details

      Description

      No language is loaded at login or system. I'm using Portuguese Brazil.

      Version r1345798-03-06-2012_2314.

      1. SNAG-42.jpg
        97 kB
        Eduardo Nunes
      2. SNAG-40.jpg
        26 kB
        Eduardo Nunes
      3. SNAG-39.jpg
        77 kB
        Eduardo Nunes
      4. SNAG-38.jpg
        85 kB
        Eduardo Nunes
      5. openmeetings.log
        81 kB
        Eduardo Nunes

        Activity

        Hide
        Maxim Solodovnik added a comment -

        Closing all old 'Resolved' issues

        Show
        Maxim Solodovnik added a comment - Closing all old 'Resolved' issues
        Hide
        Eduardo Nunes added a comment -

        Good Job, i will teste again later.

        Thanks

        Show
        Eduardo Nunes added a comment - Good Job, i will teste again later. Thanks
        Hide
        Maxim Solodovnik added a comment -

        Revision: 1346557

        Show
        Maxim Solodovnik added a comment - Revision: 1346557
        Hide
        Maxim Solodovnik added a comment -

        I was able to reproduce this
        will try to fix ASAP

        Show
        Maxim Solodovnik added a comment - I was able to reproduce this will try to fix ASAP
        Hide
        Eduardo Nunes added a comment -

        Hi Maxim,

        I did more tests here. The issue was corrected if i stop/start red5. Attached my log before restart red5.

        Thanks

        Eduardo

        Show
        Eduardo Nunes added a comment - Hi Maxim, I did more tests here. The issue was corrected if i stop/start red5. Attached my log before restart red5. Thanks Eduardo
        Hide
        Eduardo Nunes added a comment -

        One more thing. The button to save configuration disappeared too. See SNAG-42.jpg.

        Thanks

        Show
        Eduardo Nunes added a comment - One more thing. The button to save configuration disappeared too. See SNAG-42.jpg. Thanks
        Hide
        Eduardo Nunes added a comment -

        ok, thank you

        Show
        Eduardo Nunes added a comment - ok, thank you
        Hide
        Maxim Solodovnik added a comment -

        I see
        I'll try to reproduce your steps and will fix it ASAP if will be able to reproduce

        Show
        Maxim Solodovnik added a comment - I see I'll try to reproduce your steps and will fix it ASAP if will be able to reproduce
        Hide
        Eduardo Nunes added a comment -

        I did this install many times. It is the first time I see it. I reproduced the instalation to show you. Note that part of software administration are in portugues.

        See img attached

        Thanks

        Show
        Eduardo Nunes added a comment - I did this install many times. It is the first time I see it. I reproduced the instalation to show you. Note that part of software administration are in portugues. See img attached Thanks
        Hide
        Maxim Solodovnik added a comment -

        I'm unable to reproduce this using following steps:
        1) login as admin user with english language set
        2) set language to be "Portuguese Brazil"
        3) logout
        4) login
        Result: all strings are in "Portuguese Brazil"

        Could you provide your steps if still an issue?

        Show
        Maxim Solodovnik added a comment - I'm unable to reproduce this using following steps: 1) login as admin user with english language set 2) set language to be "Portuguese Brazil" 3) logout 4) login Result: all strings are in "Portuguese Brazil" Could you provide your steps if still an issue?

          People

          • Assignee:
            Maxim Solodovnik
            Reporter:
            Eduardo Nunes
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development