Uploaded image for project: 'Openmeetings'
  1. Openmeetings
  2. OPENMEETINGS-2619

audio/video is not working for few users when entering the room, domain specific ldap login access

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Information Provided
    • Affects Version/s: 6.0.0
    • Fix Version/s: None
    • Component/s: Audio/Video
    • Labels:
      None
    • Environment:
      linux 7
    • Flags:
      Important

      Description

      The audio/video is not working for few users when entering the room, perhaps a domain specific ldap login access.The audio/video is not working for few users when entering the room, perhaps a domain specific ldap login access.Please advise, is there anything to cosnider for media access for all users when accessing the site via Load Balancer (internet based).
      Details: 1) the URL is accessible via Load Balancer 2) installed tomcat, KMS and coturnĀ  3) integrated LDAP for login application Thanks,Suresh

        Attachments

          Activity

            People

            • Assignee:
              solomax Maxim Solodovnik
              Reporter:
              mrskola4om Suresh
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 48h
                48h
                Remaining:
                Remaining Estimate - 48h
                48h
                Logged:
                Time Spent - Not Specified
                Not Specified