Openmeetings
  1. Openmeetings
  2. OPENMEETINGS-260

Chat window not being updated for normal user

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0.0 Apache Incubator Release
    • Fix Version/s: None
    • Component/s: BuildsAndReleases
    • Labels:
      None
    • Environment:
      Client: Windows 7 64bit / Mozilla Firefox + Internet Explorer
      Server: Openmeetings openmeetings-2.0.0.r1334530-05-05-2012_2316.tar.gz on Windows 7 64bit

      Description

      If a normal user types something to the chat window, the admin user can see.
      If a Admin user types something to the chat window, normal user can't see (chat window not being updated)

      Please see the screenshot. (4444 not shown in chat window)

      1. chat.JPG
        71 kB
        gurlee

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        8m 23s 1 SebastianWagner 07/May/12 11:37
        Resolved Resolved Closed Closed
        30m 28s 1 gurlee 07/May/12 12:08
        gurlee made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        gurlee added a comment -

        This was no bug - i had to clear my browser cache - stupid mistake sry

        gurlee added a comment -

        Sorry Sebastian, cleared my browser cache - now it's working.

        I will close this one.

        SebastianWagner made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        SebastianWagner added a comment -

        Sorry I tried and I was not able to reproduce this with current revision.
        Do you have a stable way of reproducing it?

        gurlee made changes -
        Field Original Value New Value
        Attachment chat.JPG [ 12525826 ]
        gurlee created issue -

          People

          • Assignee:
            SebastianWagner
            Reporter:
            gurlee
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development