Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0.0 Apache Incubator Release
    • Component/s: BuildsAndReleases
    • Labels:
      None
    • Environment:
      ubuntu, red5, java

      Description

      Fase one - My room has option Moderated checked. I sent invitation to two users. They enter at the room and receives a message that they has to wait for a moderator. Moderator access the room and the meeting starts. Until now all it works.

      Fase two - Moderator lost his connection and access meeting again and his moderation disappears (controls are disabled). The video window does not appear too.

        Activity

        Hide
        SebastianWagner added a comment -

        Can you reproduce this issue with latest revision/build constantly or does it only happen occasionally?

        Show
        SebastianWagner added a comment - Can you reproduce this issue with latest revision/build constantly or does it only happen occasionally?
        Hide
        Eduardo Nunes added a comment -

        Ok, i will test it again with newest version.

        Tank you

        Show
        Eduardo Nunes added a comment - Ok, i will test it again with newest version. Tank you
        Hide
        Eduardo Nunes added a comment -

        I tried to reproduce this issue but it does'nt appear again. Please, close this issue.

        Congratulations, this version is very goog.

        Show
        Eduardo Nunes added a comment - I tried to reproduce this issue but it does'nt appear again. Please, close this issue. Congratulations, this version is very goog.

          People

          • Assignee:
            SebastianWagner
            Reporter:
            Eduardo Nunes
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development