Uploaded image for project: 'Openmeetings'
  1. Openmeetings
  2. OPENMEETINGS-1675

When using the Apache Derby database on Windows the install of OM 3.3.0 can't continue past "user" and "Password" entries if you don't enter a value. As these values don't appear in the persistence.xml file it causes an Error and OM isn't installed.

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.3.0
    • Fix Version/s: 3.3.1, 4.0.0
    • Component/s: Installer
    • Labels:
      None
    • Environment:
      Windows, Apache Derby, IE

      Description

      When installing OM 3.3.0 on Windows 10 and IE (not sure if this happens also with Chrome, in fact some problems with OM inside a room with IE don't happen when using Chrome (i.e. whiteboard and video unavailable in video & whiteboard room): In the first set of data related to the Database (User & Password) if I enter a "user" and Password" or only a "user" the final installation delivers an error "There is no "user"". If no "user" or "password" are entered clicking to next page produces a red flag across the page indicating a "user" is required.

        Attachments

        1. UserDB.jpg
          137 kB
          Richard Perez-Mongard
        2. NoUserDB.jpg
          135 kB
          Richard Perez-Mongard

          Activity

            People

            • Assignee:
              solomax Maxim Solodovnik
              Reporter:
              Trakker2007 Richard Perez-Mongard
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: