Uploaded image for project: 'Openmeetings'
  1. Openmeetings
  2. OPENMEETINGS-1514

No show whiteboard after send invitation-meeting from Calendar

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.3
    • Fix Version/s: 3.1.4
    • Component/s: None
    • Labels:
      None
    • Environment:
      Debian 8

      Description

      This is in OM 3.1.4 #466

      Connected or not to Internet, when send an invitation-meeting
      to an OM user or not OM user, an d clic on the email inviattion
      link, don't show the whiteboard:
      (without whiteboard.png).

      When is not connection to Internet, the window to send it s
      not structred:
      (In Lan without Internet connection.png).

      When is Internet connection the window to send it is right:
      (With Internet connection.png).

        Attachments

        1. In Lan without Internet connection.png
          86 kB
          Alvaro
        2. no whiteboard.png
          30 kB
          Alvaro
        3. With Internet connection.png
          75 kB
          Alvaro
        4. without whiteboard.png
          61 kB
          Alvaro

          Activity

            People

            • Assignee:
              solomax Maxim Solodovnik
              Reporter:
              greenes2 Alvaro
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: