Uploaded image for project: 'OpenJPA'
  1. OpenJPA
  2. OPENJPA-252

1.0.0-SNAPSHOT-SNAPSHOT printed out in log file

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0.0
    • Fix Version/s: None
    • Component/s: logging
    • Labels:
      None

      Description

      While working with the recent 1.0.0-SNAPSHOT release I've noticed that 1.0.0-SNAPSHOT-SNAPSHOT was printed out in log files.

      <1.0.0-SNAPSHOT-SNAPSHOT nonfatal user error> org.apache.openjpa.persistence.InvalidStateException...

      What concerns me is the SNAPSHOT doubled.

        Activity

        curtisr7 Rick Curtis added a comment -

        I'm unable to reproduce this issue. Please reopen if you see it again.

        Thanks,
        Rick


          People

          • Assignee:
            curtisr7 Rick Curtis
            Reporter:
            jlaskowski Jacek Laskowski
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development