OpenEJB
  1. OpenEJB
  2. OPENEJB-1251

osgi annotation import needs to specify version 1.1 to avoid picking up jdk's v 1 classes

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.3
    • Fix Version/s: 3.1.3
    • Component/s: osgi
    • Labels:
      None

      Description

      java 6 includes annotation 1.0; we need 1.1 so we need to specify the version in the bundle plugin config.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        1m 7s 1 David Jencks 01/Apr/10 01:53
        David Jencks made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Hide
        David Jencks added a comment -

        rev 929763

        Show
        David Jencks added a comment - rev 929763
        David Jencks created issue -

          People

          • Assignee:
            David Jencks
            Reporter:
            David Jencks
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development