Uploaded image for project: 'Oozie'
  1. Oozie
  2. OOZIE-3360 Upgrade to Log4j2
  3. OOZIE-3136

Upgrade from Log4j 1.x to 2.x

Add voteVotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: In Progress
    • Major
    • Resolution: Unresolved
    • None
    • None
    • None
    • None

    Description

      5 August 2015 --The Apache Logging Services™ Project Management Committee (PMC) has announced that the Log4j™ 1.x logging framework has reached its end of life (EOL) and is no longer officially supported. https://blogs.apache.org/foundation/entry/apache_logging_services_project_announces

      We should upgrade from Log4j 1.x to 2.x . Perhaps we could use slf4j .

      Related tickets: MAPREDUCE-6983, HADOOP-12956, OOZIE-3135

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            asasvari Attila Sasvári

            Dates

              Created:
              Updated:

              Slack

                Issue deployment