Uploaded image for project: 'Oozie'
  1. Oozie
  2. OOZIE-2725

Upgrade Tomcat to 6.0.47 for the latest security fixes

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Blocker
    • Resolution: Fixed
    • 4.3.0
    • 4.3.0
    • None
    • None

    Description

      Oozie currently uses Tomcat 6.0.44.

      The latest version is 6.0.47, which has a bunch of security fixes:
      https://tomcat.apache.org/security-6.html

      Attachments

        1. OOZIE-2725.001.patch
          0.5 kB
          Robert Kanter
        2. OOZIE-2725.002.patch
          2 kB
          Robert Kanter
        3. OOZIE-2725.003.patch
          2 kB
          G├ęzapeti

        Activity

          People

            rkanter Robert Kanter
            rkanter Robert Kanter
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: