Uploaded image for project: 'Oozie'
  1. Oozie
  2. OOZIE-2679

Decrease HttpClient library versions due to Hadoop incompatibility

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Blocker
    • Resolution: Fixed
    • None
    • 4.3.0
    • None
    • None

    Description

      Version 4.4 of HttpClient has issued with Hadoop: HADOOP-11859
      It will be fixed in Hadoop 2.8.0, until we use that we should use 4.3 of HttpClient.

      Attachments

        1. OOZIE-2679.patch
          0.5 kB
          Abhishek Bafna

        Issue Links

          Activity

            People

              abhishekbafna Abhishek Bafna
              gezapeti G├ęzapeti
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: