Uploaded image for project: 'Oozie'
  1. Oozie
  2. OOZIE-2268

Update ActiveMQ version for security and other fixes

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: trunk
    • Fix Version/s: 4.3.0
    • Component/s: None
    • Labels:
      None

      Description

      We're currently using ActiveMQ 5.8.0. We should use the latest Java 6 compatible version, 5.10.2, which includes various security and bug fixes.

        Attachments

        1. OOZIE-2268.patch
          0.9 kB
          Robert Kanter
        2. OOZIE-2268.patch
          0.9 kB
          Robert Kanter

          Issue Links

            Activity

              People

              • Assignee:
                rkanter Robert Kanter
                Reporter:
                rkanter Robert Kanter
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: